Wintop 博客

记录日常问题分享和解决方案

DISCUZ论坛下载插件/模板提示:数据无法识别,请返回的解决方案

phpstudy 升级后,127.0.0.1 无法打开

升级到PHPstudy 2018 后,127.0.0.1 打不开。之前版本 phpstudy2016,现在版本phpstudy2018。对比之前的2016版本,发现 Apache 目录下的配置文件有问题。1.httpd.conf  修改:DocumentRoot  "D:\php\WWW" <Directory />     Options +Indexes +

error: Microsoft Visual C++ 14.0 is required. Get it with "Microsoft Visual C++ Build Tools"

一般按照提示是需要安装一个C++14.0的一个库,但是进入网址后,此库总的有4G这么大,下载安装肯定不现实,好在在https://www.lfd.uci.edu/~gohlke/pythonlibs/#twisted,已经给我们集成了这个包,可以跳过这库的安装。运行环境:Win 10;Python3.6.4, 64位安装Twisted包来进一步安装Scrapy。1.首先打开https://www.lfd.uci.edu/~gohlke/pythonlibs/#twisted,找到对应版本的Twi

Copyright Wintop.Org. All Rights Reserved.

鲁ICP备17016787号