首页 GLIBC

GLIBC

  • Centos /lib64/libc.so.6: version `GLIBC_2.28‘ not found (required by...) Go 项目

    Centos /lib64/libc.so.6: version `GLIBC_2.28‘ not found (required by...) Go 项目

    问题背景本文向大家介绍Centos系统在启动一些服务的时候会碰到的/lib64/libc.so.6: version `GLIBC_2.28’ not found (required by…的问题的解决方法,根据提示可知碰到此问题,是因为没有找到GLIBC_2.28版本,需要添加GLIBC的2.28版本我是安装mindoc,用Go 开发的项目,但是配置后提示上述错误。解决方案cd /usr/local/ wget https://mirror.bjtu.edu.cn/gnu/libc/glib...

    编程开发 2023-01-04 89 0 CentosGoGLIBC
1